Administration

24. Januar 2020

Freitag, Januar 24, 2020

P500 mit Fedora 31 erneuert

Leider war ich nicht in der Lage den Rechner bzw. das OS wieder so zum Laufen zu bekommen, dass ich damit hätte wieder arbeiten können. Deshalb habe ich das Betriebssystem komplett neu installiert. Wie gut, das ich immer separate Partitionen für /, /boot, /boot/efi, /home und natürlich swap habe. So hatte ich keinen Datenverlust.

Nachdem ich nun alles wieder am Laufen hatte und in der bash-history nach den Befehlen gesucht habe, um alle Anwendungen wieder zu installieren, habe ich festgestellt, dass ich im ursprünglichen System den NVIDIA-Treiber installiert hatte, was ich für einen Fehler halte. Das Fedora kommt gut ohne den Hersteller-Treiber aus. Vielleicht lag es daran. Vorerst geht es mal wieder mit GUI.

Allerdings hatte ich mir wieder andere Hürden in den Weg gestellt, weil ich am Netzwerk herumgefummelt hatte. Mein zentraler Fileserver ist manchmal nicht so gut erreichbar. Antwortzeiten von mehreren hundert Millisekunden sind ein sicheres Anzeichen dafür, dass das Netzwerk zu langsam ist. Das liegt zum Teil an den verwendeten DLAN-Adaptern, die in dem maroden Stromnetz nicht ausreichend Leistung bringen können. Ich musste einige der Adapter mehrmals neu starten, einen komplett austauschen und habe eine Schleife entfernt, die ich zwischen der USV und dem Netzwerk hatte. Die USV sichert nämlich sowohl Netzwerk, als auch Telefonleitungen gegen Spannungsspitzen ab. Das habe ich jetzt aufgehoben und das Netzsegment direkt an den DLAN-Adapter gehängt. Am Switch leuchtet aber schon immer nur die 100 Mbit-LED, weil der DLAN-Adapter die theoretisch maximale Geschwindigkeit in dem vermurksten Stromnetz niemals erreicht. In den Keller komme ich höchstens auf 20 Mbit, wenn überhaupt. Meist gar nicht. Da steht mein Raspi mit Temperatur- und Luftfeuchtemesser. Die Werte werden ja gespeichert, deshalb ist das mal nicht so tragisch. Die historischen Werte kann ich immer mal wieder abrufen, wenn es gerade mal wieder geht und das reicht mir. Momentan sind es gute 13° C und um die 76 % Luftfeuchtigkeit.

Außerdem hab ich mir einen Fritz!Wlan Repeater 2400 geleistet, der mein Dachgeschoss besser ausleuchten soll, weil ich von dort immer schlechte Werte hatte, was aber auch am DLAN liegen kann. Die dort oben befindlichen Netzwerkgeräte habe ich dann auch gleich dort eingesteckt, damit ich den DLAN-Adapter einspare.

Auf den Typo 3 Stress habe ich indes keinen Bock und hab ihn vorerst liegen lassen.